Se ha descubierto un fallo de seguridad en Java7

Se ha presentado un fallo de seguridad en Java 7 y puede afectar a usuarios de Windows, OS, X (Mac) y Linux si cuentan con Oracle instalado en sus ordenadores. Este ataque puede ser activado a través de un navegador y posteriormente afectar a cualquier sistema operativo.

Java

La compañía ESET indicó que la gravedad se incrementa porque Oracle no ha lanzado una actualización de seguridad. Y se tiene planeado que la próxima ronda de actualizaciones será en octubre. Pero ese tiempo es más que suficiente para infectar una gran cantidad de máquinas.

Oracle

En los sistemas operativos como OS X Lion y Lion Mountain existe cierto nivel de protección ya que estos sistemas operativos no tienen instalado de forma predeterminada a Java. Pero es posible instalar Java en estos sistemas operativos si se acepta la solicitud de descarga.

Por el momento la única recomendación es desactivar Java a través de los navegadores. En la opción Herramientas seleccionamos Complementos y luego click en el panel de Plugins y ubicamos el complemento de Java si esta activado lo desactivamos.

Napster2011

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s